• Howdy! Welcome to our community of more than 130.000 members devoted to web hosting. This is a great place to get special offers from web hosts and post your own requests or ads. To start posting sign up here. Cheers! /Peo, FreeWebSpace.net
managed wordpress hosting


Dark Matter

New Member
Is anyone else in the UK having trouble accessing Digg?

for the past two days i haven't been able to go on the site. I tried a proxy in the USA and got the site back fine, tried another proxy in the UK to test if it's my ISP and still didn't get any result..

Many thanks!
Its working fine for me in Scotland, UK.

They may be suffering packet loss from where you connect though, or it could be isolated to your computer.

Edit - which ISP are you with as I work for an ISP and could possibly help you diagnose this error.
I am with an ISP called Seethelight, they offer high speed fibre to the home broadband, they are based in cardiff. (seethelight.co.uk)

everything else is working completely fine, no loss in speed ect.

If you could help that would be most appreciated.

Thanks very much!
Just checked, no. Can't get it open myself. I'm using Virgin Media.

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Administrator>ping digg.com

Pinging digg.com [] with 32 bytes of data:

Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

C:\Documents and Settings\Administrator>
By the looks of things there is major packet loss somewhere on the network.

By the looks of it its only causing problems with fibre optic cable ISP's, contacted a few on fibre and all seem to be down. Yet most using BT lines for broadband have no problems...

I'll give work a call and see if there is any reported problems.

Edit - *From my end*

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\****>ping digg.com

Pinging digg.com [] with 32 bytes of data:
Reply from bytes=32 time=180ms TTL=242
Reply from bytes=32 time=176ms TTL=242
Reply from bytes=32 time=177ms TTL=242
Reply from bytes=32 time=175ms TTL=242

Ping statistics for
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 175ms, Maximum = 180ms, Average = 177ms

Last edited:
Works for me too:

PING digg.com ( 56 data bytes
64 bytes from icmp_seq=0 ttl=237 time=333.169 ms
64 bytes from icmp_seq=1 ttl=237 time=254.068 ms
64 bytes from icmp_seq=2 ttl=237 time=277.331 ms
64 bytes from icmp_seq=3 ttl=237 time=300.596 ms
64 bytes from icmp_seq=4 ttl=237 time=323.914 ms
64 bytes from icmp_seq=5 ttl=237 time=244.804 ms
64 bytes from icmp_seq=6 ttl=237 time=267.979 ms
64 bytes from icmp_seq=7 ttl=237 time=291.257 ms
64 bytes from icmp_seq=8 ttl=237 time=219.933 ms
64 bytes from icmp_seq=9 ttl=237 time=338.041 ms

--- digg.com ping statistics ---
10 packets transmitted, 10 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 219.933/285.109/338.041/37.530 ms

Obviously, based in the UK, using Virgin Media.
Note: Ping test done using Network Utility on my MacBook
Up here too.

Note: Ping test done using Network Utility on my MacBook

You don't need to specify you did it on your Mac you know. They all do it the same. :redface2:
Last edited: