• Howdy! Welcome to our community of more than 130.000 members devoted to web hosting. This is a great place to get special offers from web hosts and post your own requests or ads. To start posting sign up here. Cheers! /Peo, FreeWebSpace.net
managed wordpress hosting

Boot up problem


I don't know if you can help, but it would be great if anyone had a clue on what is wrong with my PC. Every morning for the past week or so, it has been playing up real bad and getting worse as time goes on.

What been happening is when you turn it on, it makes like the reset click sound and reset's heaps of times. You have to keep turning it on and off to stop this problem, and eventually it gets into the boot sequence. But that's only the start of things.

Once it gets into the boot sequence, instead of loading Windows, it comes up with a thing saying windows can't start. With the options of something like:
- Safe mode with command prompt
- Safe mode with networking
- Safe mode
- Last known good settings
- Start windows normally

No matter what option you choose, windows won't load. It comes up with a blue screen for like 1/2 and then resets. Sometimes the blue screen stays, and the text mentions something about the BIOS not being ACPI compliant, even though it is and has been working for the past 3 years under ACPI.

Anyway, once it gets back to restting, you go into the BIOS settings... And find floppy has been removed from the boot sequence, and isn't even an option to put back in.

After a few resets, you are able to put floppy back in the boot sequence. Occassionly it loses it from the boot sequence again, and sometimes IDE-) (the hard drive i assume)...

Then for some unknown reason, usually after 15-30 of resetting, you can get Windows to load. And the computer works fine after that, and you can reset the computer with no problems, only once you turn it off and leave it overnight this will happen.

Any idea??? Could it simply be a BIOS battery?
do u have Asus mobo?
if this is battery, you would be entered direct to bios setup everytime u boot the pc. do u get that prob?

i had same prob with asus mobo, a7v333 so call ColdBoot. cause the cpu was to cold so it wont start the damn pc. after restarting 15times i can then enter the windows.

check mobo
check RAM
My mobo is a Gigabyte GA-7VKML..

My PC is an Athlon 1700+ if the helps in anyway.

I should probably also mention, I flashed the BIOS the other day without any result. And also, it has been getting slower to go through the boot motions.

Check RAM, how do I go about that?
but can u confirm that if you start the pc first time, do u get the bios windows? usually when battery dies, it doesn't store any config changes you saved. So you proberly go straight in bios.

check ram can be done by using memtest96 . it's a prog u put in a 3.5" floppy and boot it.
Well bios doesn't always save the info I try and put in, and loses information already in there, which is what makes me lean towards it being a battery prob.

If there is no clear cut solutions here, I guess I take into a PC store and get them to find the problem. Better back up my files, and remove any traces of porn before I do it though. They look through your files, rude bastards!!!
buy a new battery and test it. btw, did u flash ur pc correct? flash it again if possible, when done, reload default setting in bios first time. i think u may have prob with bios after red: loses information already in there, which is what makes me lean towards it being a battery prob." the info can be save in bios even if the battery is dead, i think the power supply gives the power the mobo and able to save info in bios. the battery is there for when the mobo doesn't have any power and need to keep info in the bios.

So why not download a new bios and flash it?
I believe I flashed it correctly, Gigabyte mobo's use @Bios, a windows app which downloads the latest bios version and updates it for you. after i did that, i had to re-enter all the basic bios info. So I assume it worked properly, and the boot screen now says copyright 2003 rather than 2002, so thats a good sign.

So, where do I buy a bios battery?? Like an electronics store? I have seen a Sony button/cell type battery in the computer, would that be it?

Also, will the bios lose all its info when I take the battery out? Coz I assume you turn the power off and pull the plug out of the power supply when you change it??
if you want to kill the mobo, flash bios from windows. if you want to flash it correct, use DOS. many ppl think win app do the job but not 100% secure.

just buy the battery in clock-stores. it's a standard battery :). take it with you and buy same one.(turn pc off and wait few secs, then take the batt of) of cause the info will be lost after couply min, but nothing serious. put the new battery and reload the default setting. i don't think u can do much conf in bios. i usally change boot setup, and maybe cpu speed (should be auto in you case). nothing much to touch in bios. ohh make sure u update the bios time (clock)
Last edited:
Thanks for your help, if I remember, I will let you know how it works out. (if my computer is still alive).
Changed the battery... and nothing changed. Since my last report, I have now started getting 9 beeps sometimes when it starts... Which when I google, I get:

9 Beeps ROM checksum error Bad BIOS

So what does this mean, I need a new motherboard?
read the manual if the the 9beeps means. take out everything and leave only:

video card
that's everything my computer is, it's full of on-board hardware. No PCI stuff...

Yeah, 9 beeps is a bad Bios Chip...
can u flash it again? flash via DOS. download right bios file and flash as instruction. if you still can boot and enter the bios, flash it while u can.
Gigabyte GA-7VKML.. Apparently it has a tjing called Q-Flash where u just enter Bios, and insert the disk... and it kind of does thigns for you.. I hope
well, i heard many ppl said about flashing bios by using win prog is not good. best way is the old way.


One beep is good! Everything is A-OK, that is, if you see things on the
screen. If you don't see anything, check your monitor and video card first.
Is everything connected? If they seem fine, your motherboard has some bad
chips on it. First reset the SIMMs and reboot. If it does the same thing,
one of the memory chips on the motherboard is bad, and you most likely need
to get another motherboard since these chips are soldered on.

Your computer has memory problems. First, check video. If video is
working, you'll see an error message. If not, you have a parity error in
your first 64K of memory. Check your SIMMs. Reseat them and reboot. If this
doesn't do it, the memory chips may be bad. You can try switching the first
and second banks memory chips. First banks are the memory banks in which
your CPU finds its first 64K of base memory. You'll need to consult your
manual to see which bank is first. If all of your memory tests good, you
probably need to buy another motherboard.

Same as 2 beeps; follow diagnosis above.

Same as 2 beeps; follow diagnosis above. Your problem could also be a
bad timer.

Your motherboard is complaining. Try reseating the memory and
rebooting. If that doesn't help, you should consider another motherboard.
You could probably get away with just replacing the CPU, but that's not too

The chip on your motherboard that controls your keyboard isn't working.
First, try another keyboard. If that doesn't help, reseat the chip that
controls the keyboard, if it isn't soldered in. If it still beeps, replace
the chip if possible. Replace the motherboard if the chip is soldered in.

Your CPU could be broken and no good. Either replace the CPU or buy
another motherboard.

Your video card isn't working. Make sure it is seated well in the bus.
If it still beeps, either the whole card is bad or the memory on it is. Your
best bet is to install another video card.

Your BIOS is bad; replace it.

Your problem lies deep inside the CMOS. All chips associated with the
CMOS will likely have to be replaced. Your best bet is to get a new

Your cache memory is bad and your computer disabled it for you. You
could reactivate it by pressing -Ctrl- -Alt- -Shift- -+- , but you probably
shouldn't. Instead, replace your cache memory.

Amibios beep codes
Last edited:
you sure it's not just your PSU acting up?

I replaced mine and solved all my problems -- could also be the power companies pumping energy around in a shit manner, and some psu's can't handle it.

nvm if the bios is the real problem.
I don't think the PSU is my main problem, it could be one of them though. Flashing the Bios again did nothing. Time for a new computer I think, start fresh sounds good. I'll make sure whatever I get doesn't have a Gigabyte mobo.